Newest Members
RodrigoBR, MJ545, Marant, BeingFound, journey4two
12332 Registered Users
Today's Birthdays
blueelectron9 (48), Grunty1967b (2014), highflight (42), jocks44 (54), kitm1 (47), Porrick (44)
Who's Online
2 registered (lapchinj, 1 invisible), 20 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
12332 Members
74 Forums
63413 Topics
443359 Posts

Max Online: 418 @ 07/02/12 07:29 AM
Twitter
Page 1 of 2 1 2 >
Topic Options
#345270 - 11/15/10 10:31 AM Chat room problem
just me Offline


Registered: 05/27/09
Posts: 194
The chatroom has not been loading for a few days...I have to hit refresh over and over until it loads and that only help part of the time.
Thanks

_________________________
My Story

Top
#345282 - 11/15/10 11:56 AM Re: Chat room problem [Re: just me]
WalkingSouth Offline
Member
MaleSurvivor

Registered: 08/30/05
Posts: 16264
Is anyone else experiencing this problem?

I've tried it on three different computers using three different browser software programs and it seems to be loading fine. As a result it is difficult to diagnose the problem.

_________________________
“Life’s journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways, totally worn out, shouting ‘Holy ____…! What a ride!’” ~Hunter S. Thompson

Top
#345285 - 11/15/10 12:26 PM Re: Chat room problem [Re: WalkingSouth]
nevragan Offline
Member
MaleSurvivor

Registered: 10/22/08
Posts: 907
Loc: NC
I always use Internet Explorer with the latest updates and it seems to work fine. I have found that with Firefox that there are bugs so I don't use it. Maybe check your browser for the latest updates and go from there? I have noticed lots of people getting bounced from chat in the last couple of days. Most are complaining that they can't get on chat or stay in it.

Andy


Top
#345304 - 11/15/10 03:57 PM Re: Chat room problem [Re: nevragan]
just me Offline


Registered: 05/27/09
Posts: 194
Okay, here is more detail, hope it helps diagnose the issue.
I am using 2 different computers at 2 different locations and the same thing is happening.

I hear the login sounds and people posting but the screen is completely white (nothing no loading percentages or anything) after I do log in successfully they report seeing me, pop i and out repeatedly.

I am using the same computers, browser and OS for months without this issue. Using Chrome in incognito mode (Oh and FYI I still have to log in twice every-time ...and issue from an old post that still persists).

Thanks
JM

_________________________
My Story

Top
#345320 - 11/15/10 06:06 PM Re: Chat room problem [Re: just me]
blaidd Offline
Member
MaleSurvivor

Registered: 12/01/00
Posts: 240
Loc: Australia
Oh interesting. I use Chrome and have no problems with loading the chat. Have you tried clearing the browsing data in Options on the "under the hood" tab, then reloading. Maybe something has got corrupted somewhere. Just a thought.

_________________________
Blaidd (pronounced as blaith/blithe) is a welsh word meaning wolf.

Top
#345323 - 11/15/10 06:31 PM Re: Chat room problem [Re: blaidd]
SamV Offline
Member
MaleSurvivor

Registered: 12/13/09
Posts: 5942
Loc: Talladega, Alabama, USA
I have Chrome as well, and experience similar chat login problems, just me.

I have had to shutdown the page I was trying to use to get access, and open a new one, and copy the link.

I have been having problems with Adobe Flash as well, but I think it is because of the Content Filter I am using, K9.

So far, annoying... but workable.

Sam

_________________________
MaleSurvivor Moderator Emeritus 2012 - 2014

Top
#345574 - 11/17/10 05:28 PM Re: Chat room problem [Re: SamV]
Shelatowie Offline
Junior Member

Registered: 10/16/00
Posts: 11
Loc: Pennsylvania, USA
Well in my case I have had pretty good luck with Int Explorer 8 and on my other computer I use IE 9 and I keep them totally up to date. Might be some sort of curruption due to old maleware. Just a thought. Have you done a system restore back to a date before the trouble began? I also have google chrome but dont use it for chat as my browser.

Hope Something Helps,

Shelatowie


Top
#345761 - 11/19/10 12:11 PM Re: Chat room problem [Re: Shelatowie]
just me Offline


Registered: 05/27/09
Posts: 194
Still acting lethargic!

_________________________
My Story

Top
#346661 - 11/30/10 11:20 AM Re: Chat room problem [Re: just me]
just me Offline


Registered: 05/27/09
Posts: 194
Bump---still not working correctly

_________________________
My Story

Top
#346712 - 12/01/10 12:08 AM Re: Chat room problem [Re: just me]
WalkingSouth Offline
Member
MaleSurvivor

Registered: 08/30/05
Posts: 16264
Just me,

There has been a lot of investigation on this one and still no evidence of a problem on the MS end. The chat room is working fine. It sounds like you are having a problem with something slowing down your system so that it can't handle the realtime nature of the chat room. Have you considered taking your computer to the Geek Squad for a once over?

_________________________
“Life’s journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways, totally worn out, shouting ‘Holy ____…! What a ride!’” ~Hunter S. Thompson

Top
#346765 - 12/01/10 04:31 PM Re: Chat room problem [Re: WalkingSouth]
just me Offline


Registered: 05/27/09
Posts: 194
It happens at home and at work. Two totally different networks and the work one is smokin' fast and backed up by the IT folks (but i cant exactly ask them top figure it out ;))

_________________________
My Story

Top
#350350 - 01/11/11 08:54 AM Re: Chat room problem [Re: just me]
just me Offline


Registered: 05/27/09
Posts: 194
The chat room seems to be loading more reliably....nothings changed on my end. Just thought I'd put it out there. I hope i din't just jinx it wink

_________________________
My Story

Top
#351927 - 01/25/11 05:08 PM Re: Chat room problem [Re: just me]
SamV Offline
Member
MaleSurvivor

Registered: 12/13/09
Posts: 5942
Loc: Talladega, Alabama, USA
I am finding it necessary, after Chrome loads the chat room, to double click the blank page.

When Chrome does not display the loading sequence, nor the chat room, I double click the blank screen. The room reliably loads, every time.

I think it is a problem with how Chrome and Flash interact.

Hth,
Sam

_________________________
MaleSurvivor Moderator Emeritus 2012 - 2014

Top
#352037 - 01/26/11 03:10 PM Re: Chat room problem [Re: SamV]
just me Offline


Registered: 05/27/09
Posts: 194
That is very interesting..I'll try it. I found that if you right-click on the chat link and "open in new tab" it works better than double clicking on 'chat'.

_________________________
My Story

Top
#352084 - 01/26/11 10:47 PM Re: Chat room problem [Re: just me]
nevragan Offline
Member
MaleSurvivor

Registered: 10/22/08
Posts: 907
Loc: NC
Chat has been freezing up and booting everyone out lately. Not sure if anyone else has said anything about it? It happened tonight at 1/26/11, 10:45pm EST.

Andy


Top
#352162 - 01/27/11 08:47 PM Re: Chat room problem [Re: nevragan]
fhorns Offline
Member
MaleSurvivor

Registered: 08/10/02
Posts: 666
FYI, and this is just my experience:

I will open up chat, hoping to see a familiar face. If I don't see anyone I have regular contact with, I just close the window. No hello/goodbye/later message at all. Not sure if other guys have admitted to this or not, but I do it.

Alfred


Top
Page 1 of 2 1 2 >



I agree that my access and use of the MaleSurvivor discussion forums and chat room is subject to the terms of this Agreement. AND the sole discretion of MaleSurvivor.
I agree that my use of MaleSurvivor resources are AT-WILL, and that my posting privileges may be terminated at any time, and for any reason by MaleSurvivor.