Newest Members
mossTI, E35, 1975, Lucy, StacyR
12337 Registered Users
Today's Birthdays
deaddreamer (41), hkkim (55), tony watashi (44)
Who's Online
3 registered (woodenshoes, Obi, 1 invisible), 16 Guests and 2 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
12337 Members
74 Forums
63427 Topics
443419 Posts

Max Online: 418 @ 07/02/12 07:29 AM
Twitter
Page 1 of 2 1 2 >
Topic Options
#306379 - 10/13/09 09:47 PM Log In X2
just me Offline


Registered: 05/27/09
Posts: 194
For the last few days I have had to log in two times for it to acknowledge that I was logged in, Is this a known problem or is it just me? sick

_________________________
My Story

Top
#306381 - 10/13/09 10:15 PM Re: Log In X2 [Re: just me]
WalkingSouth Offline
Member
MaleSurvivor

Registered: 08/30/05
Posts: 16264
jm,

I've noticed that as a problem from time to time tho it's been a year or so. I'd start by deleting all cookies and clearing your browsing history and cache. Switch to another browser. Firefox is the one officially recommended for the UBB software we use. If you're using it already try Opera or IE. If you're not using it switch.

_________________________
“Life’s journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways, totally worn out, shouting ‘Holy ____…! What a ride!’” ~Hunter S. Thompson

Top
#306426 - 10/14/09 09:45 AM Re: Log In X2 [Re: WalkingSouth]
just me Offline


Registered: 05/27/09
Posts: 194
I'm using Chrome in 'incognito' mode, but it is a new problem as I have been using the same browser for a long time.

Now this is weird...If I log in after it prompts me to when clicking a users "name" then it goes through on the first try???



Edited by just me (10/16/09 02:12 PM)
_________________________
My Story

Top
#306460 - 10/14/09 01:25 PM Re: Log In X2 [Re: just me]
Daniel_forgotten Offline


Registered: 02/07/09
Posts: 479
i also use chrome on incg but not problm!

IE8 sucks!!!


Top
#306639 - 10/15/09 10:57 PM Re: Log In X2 [Re: Daniel_forgotten]
just me Offline


Registered: 05/27/09
Posts: 194
Mods,
I have now tried it on three different computers...and I still have to Log in 2 times can you please explain?

Thanks,
JM

_________________________
My Story

Top
#306653 - 10/16/09 01:20 AM Re: Log In X2 [Re: just me]
WalkingSouth Offline
Member
MaleSurvivor

Registered: 08/30/05
Posts: 16264
Dunno, JM. I've no problems with it since over a year ago and that was only with one specific browser that I hardly ever used anyhow.

Anyone else having this difficulty? Please let us know in this thread.

I'll put a note in Nathan's box to look in here.

John

_________________________
“Life’s journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways, totally worn out, shouting ‘Holy ____…! What a ride!’” ~Hunter S. Thompson

Top
#306663 - 10/16/09 04:20 AM Re: Log In X2 [Re: WalkingSouth]
sono Offline
Member
MaleSurvivor

Registered: 07/19/09
Posts: 1069
I tried the Firefox yesterday after reading that it was officially recommended. Prior to that Safari. I'm on Mac OX 10.4.

I had the same log in twice issue on the Firefox, which I never had on the Safari. I'm staying with it just to see and just now after having logged on and written a post and submitted it, I had to log back in. Fortunately the post wasn't lost.

I've not got a problem to be addressed, just adding to the body of anecdotal Browser Log In experiences.

sono

_________________________
the family
the perp

Top
#306667 - 10/16/09 05:07 AM Re: Log In X2 [Re: sono]
An Offline
Member
MaleSurvivor

Registered: 12/24/04
Posts: 151
Loc: usa
Sono,
i remember something like that when i switched too- two possibilities. be sure you've got most current (but not Beta version) Firefox. and then there are settings that might help.

i only have to sign in once now 90% of the time- Particularly if i chose the SAVE SESSION windows when i closed Firefox.

at worst it prompts a sign in screen but has allowed me to have all the sing in info preentered. so it's a second one key enter/return hit.

i like firefox's controls a lot - the settings (e.g. re cookies) are worth setting to me. I'm a mac fan myself smile
Hope and Healing, An


Top
#306684 - 10/16/09 10:33 AM Re: Log In X2 [Re: An]
WalkingSouth Offline
Member
MaleSurvivor

Registered: 08/30/05
Posts: 16264
When I was experincing the problem it was with Safari and never any othr browser but as I said, that was a long time ago.

_________________________
“Life’s journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways, totally worn out, shouting ‘Holy ____…! What a ride!’” ~Hunter S. Thompson

Top
#306693 - 10/16/09 11:28 AM Re: Log In X2 [Re: WalkingSouth]
just me Offline


Registered: 05/27/09
Posts: 194
Thanks all for being on top of this issue...
I am using Chrome incognito mode....but the problem just started a few weeks ago.

_________________________
My Story

Top
#306703 - 10/16/09 12:42 PM Re: Log In X2 [Re: just me]
Nathan LaChine Offline
Webmaster
MaleSurvivor

Registered: 02/22/03
Posts: 5378
Loc: Washington State
Just me,

Has anything new been installed on your computer i.e. security, firewall, proxy, etc. Have you taken John's advice and already dumped the temp internet files? Do you have your browser setup to remember your login info here at the boards? What O/S you running? Usually this is an issue with cookies and clearing them out resolves the problem. As John stated this problem was an issue over a year ago but you are the first person I have heard of with this issue in along time.

Thanks, Nathan


Top
#306707 - 10/16/09 02:10 PM Re: Log In X2 [Re: Nathan LaChine]
just me Offline


Registered: 05/27/09
Posts: 194
As I said it is happening on all three computers that I use in three locations.

_________________________
My Story

Top
#306928 - 10/18/09 02:14 PM Re: Log In X2 [Re: just me]
just me Offline


Registered: 05/27/09
Posts: 194
Okay it gets weirder and weirder.

Now sometimes it lets me log in on the first try, I can check my posts and messages but when I try to post or reply to a message...then I get prompted to log-in.

_________________________
My Story

Top
#314572 - 12/15/09 10:54 AM Re: Log In X2 [Re: just me]
just me Offline


Registered: 05/27/09
Posts: 194
I still have to log in 2 times to get in...please try and fix it....it's now been a few months!
Thanks!

_________________________
My Story

Top
#314615 - 12/15/09 04:44 PM Re: Log In X2 [Re: just me]
kidneythis Offline


Registered: 11/08/09
Posts: 1558
Happens to me in firefox and IE won't log out I have to close the browser.

_________________________
As Mark Twain once quipped, history may not repeat itself, but it does rhyme.

Top
#314832 - 12/16/09 11:26 PM Re: Log In X2 [Re: kidneythis]
just me Offline


Registered: 05/27/09
Posts: 194
I am using Chrome in incognito mode

_________________________
My Story

Top
Page 1 of 2 1 2 >



I agree that my access and use of the MaleSurvivor discussion forums and chat room is subject to the terms of this Agreement. AND the sole discretion of MaleSurvivor.
I agree that my use of MaleSurvivor resources are AT-WILL, and that my posting privileges may be terminated at any time, and for any reason by MaleSurvivor.